We are currently experiencing degraded service on our Platform UI

Incident Report for Confiant

Resolved

This incident has been fully resolved, and normal service has been fully resolved.
Posted Feb 13, 2026 - 11:48 EST

Update

Partial service has been restored. Creative search and scan log are now available with a partial data set. Remediation to restore additional data is in progress.
Posted Jan 14, 2026 - 13:05 EST

Update

We are continuing to work through the remediation plan for this issue.
Posted Jan 13, 2026 - 18:00 EST

Identified

The issue has been identified, and we are working on a remediation plan.
Posted Jan 13, 2026 - 12:30 EST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 09:25 EST

Update

We are continuing to investigate this issue.
Posted Jan 12, 2026 - 19:51 EST

Investigating

We are currently experiencing a partial outage on our Platform UI:
Scan Log: not available
Creative search: not available
Publisher blocks: available
Posted Jan 12, 2026 - 15:19 EST
This incident affected: Confiant Reporting UI.